30.7.08

Errors occurred while updating the change sets for SVNStatusSubscriber

Après avoir mis à jour TortoiseSVN (passage à la version 1.5.1), je me suis retrouvé avec cette erreur qui revenait très (trop) fréquemment sous Eclipse :
Errors occurred while updating the change sets for SVNStatusSubscriber
org.tigris.subversion.javahl.ClientException: Unsupported working copy format
svn: This client is too old to work with working copy ...; please get a newer Subversion client


La solution n'était pas bien compliquée, il suffisait de passer de la version 1.2 de subclipse à la version 1.4.

La procédure d'installation est expliquée sur le site de subclipse : http://subclipse.tigris.org/install.html

3 commentaires:

katieedwards a dit…

As-tu une idee pourquoi on recoit ce message? Pour moi, ca n'a pas aide d'installer la nouvelle version de subclipse. C'est juste avec un fichier que j'ai de la misere!

Marius The Poete a dit…

J'ai la même erreur avec subclipse 1.4...

Anonyme a dit…

beaucoup appris